Edge Gateway Network Reconfiguration
Resolved
Jun 5, 2026 at 4:00pm UTC
Maintenance ended
Affected services
Created
Jun 5, 2026 at 9:00am UTC
The Edge Gateway needs a network configuration change once your Organisation IT have connected it to their switch and allocated details (expected today). It currently works but is not configured in a sustainable way - this work enables restoration of the remote access to site.
Making this change will require a short downtime window on the data uplink from site. During this time, the app will still be accessible but a warning "Lost Connection to Site" will be shown.
The change should take no more than 30 mins and we will be prepared to revert back to current settings if there are any significant problems.
Affected services